[PT] Timeouts e erros HTTP 500 na API Validaid / [EN] Timeouts and HTTP 500 errors in the API Validaid
Incident Report for Konduto
Resolved
[PT] O incidente foi resolvido e não estamos registrando novos erros 500.

[EN] The incident has been resolved, and we are not logging any new ERROR 500.
Posted Nov 19, 2024 - 10:58 GMT-03:00
Monitoring
[PT] Já estamos sem erros 500 e monitorando as conexões.

[EN] We are no longer experiencing 500 errors and are monitoring the connections.
Posted Nov 19, 2024 - 10:37 GMT-03:00
Identified
[PT] Identificamos erros 500 em consultas que requisitam dados de bureaux a partir de 8:18h (UTC-3). Já estamos em contato com a equipe responsável, que está tratando o incidente.

[EN] We have identified ERROR 500 in queries requesting bureau data starting at 8:18 AM (UTC-3). We are already in contact with the responsible team, which is addressing the incident.
Posted Nov 19, 2024 - 09:29 GMT-03:00
This incident affected: API Valida.